Search Mailing List Archives


Limit search to: Subject & Body Subject Author
Sort by: Reverse Sort
Limit to: All This Week Last Week This Month Last Month
Select Date Range     through    

[protege-discussion] Error Running Protege

Jeff Sanders jsanders at execusys.com
Thu Jan 4 12:18:18 PST 2007


Thanks Tania.  I downloaded the install with the JRE and it works fine.

Jeff 

-----Original Message-----
From: protege-discussion-bounces at lists.stanford.edu
[mailto:protege-discussion-bounces at lists.stanford.edu] On Behalf Of
Tania Tudorache
Sent: Thursday, January 04, 2007 2:55 PM
To: User support for Core Protege and the Protege-Frames editor
Subject: Re: [protege-discussion] Error Running Protege

Jeff,

You need JRE 1.5 or bigger in order to run Protege 3.2.1. Please update
your Java version and that should solve the problem.

Tania


Jeff Sanders wrote:
> Hello,
>  
> I just installed Protege 3.2.1 on Windows XP SP2 and get the following

> error when attempting to run it:
>  
> Unable to locate the application's 'main' class.  The class 
> 'edu.stanford.smi.protege.Application' must be public and must have a 
> 'public static void main(String[])' method. (LAX)
>  
> I have jre1.4.1_02 installed.
>  
> Any help is appreciated.
>  
> Regards,
> Jeff Sanders
> _______________________________________________
> protege-discussion mailing list
> protege-discussion at lists.stanford.edu
> https://mailman.stanford.edu/mailman/listinfo/protege-discussion
>
> Instructions for unsubscribing: 
> http://protege.stanford.edu/doc/faq.html#01a.03
>
>   

_______________________________________________
protege-discussion mailing list
protege-discussion at lists.stanford.edu
https://mailman.stanford.edu/mailman/listinfo/protege-discussion

Instructions for unsubscribing:
http://protege.stanford.edu/doc/faq.html#01a.03 



More information about the protege-discussion mailing list