Search Mailing List Archives


Limit search to: Subject & Body Subject Author
Sort by: Reverse Sort
Limit to: All This Week Last Week This Month Last Month
Select Date Range     through    

[protege-discussion] (no subject)

Tania Tudorache tudorache at stanford.edu
Mon Jan 15 14:06:12 PST 2007


Philip,

 From the warning message it seems that you don't have the Protege RDF 
Backend installed, which is needed by the Oracle RDF plugin.

Please install the Protege RDF Backend in the way Jennifer described. 
(You can restart the Protege 3.2.1 installer and install only the RDF 
Backend in the existing Protege installation directory). This should 
solve the problem.

Tania


Philip Cannata wrote:
> Thanks but I can't seem to get the oracle backend to work.
> I put the following in C:\Program Files\Protege_3.2.1\plugins\oracle
>     oracle.jar
>     ojdbc.jar
>     MANIFEST.MF
>
> I set my CLASSPATH to
> C:\Program Files\Protege_3.2.1\plugins\oracle\oracle.jar;C:\Program 
> Files\Protege_3.2.1\plugins\oracle\ojdbc14.jar
>
> I have a working rdf model in Oracle.
>
> I did notice, however, when Protege comes up I see the following in 
> the DOS window:
> CONFIG: Loaded plugin edu.washington.datagenie
> CONFIG: Loaded plugin oracle
> WARNING: java.lang.NoClassDefFoundError: 
> edu/stanford/smi/protegex/storage/walker/FrameCreator -- 
> PluginUtilities.isLoadableClass()
> CONFIG: Loaded plugin org.algernon - Algernon
>
> Any advice?
> thanks
> phil
>
> At 12:41 AM 1/10/2007, Jennifer Vendetti wrote:
>   
>> Phil,
>>
>> The RDF back-end is bundled with the full version of the Protege
>> installation.  If you installed the full version, you will see it in
>> <protege-install-dir>/plugins/edu.stanford.smi.protegex.rdf_backend.
>> The Web page for the plug-in has been moved to our Wiki:
>>
>> http://protege.cim3.net/cgi-bin/wiki.pl?RDFBackend
>>
>> Jennifer
>>
>> Philip Cannata wrote:
>>     
>>> When I try to go to
>>>
>>>       
>> <http://protege.stanford.edu/plugins/rdf/>http://protege.stanford.edu/plugins/rdf/ 
>>
>>     
>>> I get
>>> This server could not locate the requested file
>>> I'm trying to install the rdf plugin so I can then install the oracle
>>> rdf db plugin
>>> thanks
>>> phil
>>> _______________________________________________
>>> protege-discussion mailing list
>>> protege-discussion at lists.stanford.edu
>>> https://mailman.stanford.edu/mailman/listinfo/protege-discussion
>>>
>>> Instructions for unsubscribing: 
>>>       
>> http://protege.stanford.edu/doc/faq.html#01a.03
>>     
>> _______________________________________________
>> protege-discussion mailing list
>> protege-discussion at lists.stanford.edu
>> https://mailman.stanford.edu/mailman/listinfo/protege-discussion
>>
>> Instructions for unsubscribing: 
>> http://protege.stanford.edu/doc/faq.html#01a.03
>>     
>
> _______________________________________________
> protege-discussion mailing list
> protege-discussion at lists.stanford.edu
> https://mailman.stanford.edu/mailman/listinfo/protege-discussion
>
> Instructions for unsubscribing: http://protege.stanford.edu/doc/faq.html#01a.03 
>
>   




More information about the protege-discussion mailing list