Search Mailing List Archives


Limit search to: Subject & Body Subject Author
Sort by: Reverse Sort
Limit to: All This Week Last Week This Month Last Month
Select Date Range     through    

[protege-discussion] Error creating instances with v3.2 client and v3.2.1 Server

Tania Tudorache tudorache at stanford.edu
Tue Jan 23 11:27:36 PST 2007


Hi Daniel,

This is not a bug. You can use Protege clients with a Protege server, if 
they have the same version.

Please use the latest Protege release (3.2.1) for both the server and 
the clients and this error will go away.

Tania



Daniel Holbert wrote:
> The Protege 3.2.1 multi-user server doesn't seem to be compatible with 
> v3.2 clients.  I get a runtime exception on the client side when I try 
> to create instances of any class using a v3.2 client connected to a 
> v3.2.1 server.  I've attached the stacktrace that I get.
>
> I'm not sure if this is a bug -- I'm assuming that the scheme for 
> creating instances has just changed somehow between 3.2 and 3.2.1, 
> maybe?  I mostly wanted to report this in case anyone else was getting 
> weird behavior using a v3.2 client -- you probably want to use 
> whatever Protege version your multi-user server is running.
>
> Thanks,
> ~Daniel
> ------------------------------------------------------------------------
>
> _______________________________________________
> protege-discussion mailing list
> protege-discussion at lists.stanford.edu
> https://mailman.stanford.edu/mailman/listinfo/protege-discussion
>
> Instructions for unsubscribing: http://protege.stanford.edu/doc/faq.html#01a.03 
>   




More information about the protege-discussion mailing list