Search Mailing List Archives


Limit search to: Subject & Body Subject Author
Sort by: Reverse Sort
Limit to: All This Week Last Week This Month Last Month
Select Date Range     through    

[protege-discussion] Jambalaya Applet

Tania Tudorache tudorache at stanford.edu
Thu Oct 25 11:52:32 PDT 2007


Vibha,

Latest release of Protege (3.3.1) requires Java version 1.5 or later. In 
case you need the sources of Jambalaya, I suggest that you contact the 
plugin developers directly.

Cheers,
Tania


Vibha Tripathi wrote:
> Hi,
>
> I am running Protege on my Mac Panther and it has Java 1.4.2_12 on it, 
> while trying to run the ontology visualization from an applet I get 
> unsupported major.minor version error for the shrimp_applets.jar and 
> other jar files I am using from Protege.
>
> Can I find the source of the applets jar file in order that I could 
> compile it on my machine and use those?
>
> Thanks,
> Vibha
> _______________________________________________
> protege-discussion mailing list
> protege-discussion at lists.stanford.edu
> https://mailman.stanford.edu/mailman/listinfo/protege-discussion
>
> Instructions for unsubscribing: http://protege.stanford.edu/doc/faq.html#01a.03 
>
>   




More information about the protege-discussion mailing list