Search Mailing List Archives


Limit search to: Subject & Body Subject Author
Sort by: Reverse Sort
Limit to: All This Week Last Week This Month Last Month
Select Date Range     through    

[protege-discussion] Exception during installation of Protege 4 and 3.4 on Vista

Ronald Cornet r.cornet at amc.uva.nl
Wed Apr 2 09:46:36 PDT 2008


Dear Linh,

You should use Java version 5, version 6 is not supported (yet).

Ronald 

###############################################################
Ronald Cornet, PhD                    email: R.Cornet at amc.uva.nl
dept. of Medical Informatics          phone: +31 (0)20 566 5188
Academic Medical Center, Room J1B-115 fax:   +31 (0)20 691 9840
P.O.Box 22700                         www: http://kik.amc.uva.nl/home/rcornet/
1100 DE  Amsterdam
The Netherlands                       'The truth is out there'
 

> -----Original Message-----
> From: protege-discussion-bounces at mailman.stanford.edu 
> [mailto:protege-discussion-bounces at mailman.stanford.edu] On 
> Behalf Of Linh Duy Pham
> Sent: Wednesday, April 02, 2008 16:41
> To: protege-discussion at mailman.stanford.edu
> Subject: [protege-discussion] Exception during installation 
> of Protege 4 and 3.4 on Vista
> 
> Dear Protege staff and users,
> 
> I tried to install Protege version 4 and Protege version 3.4 
> and I had an InvocationTargetException. Clicking on the 
> Details button showed:
> NumberFormatException for input string "0-b19". Then the 
> installation failed. Please refer to the jpg attachment.
> 
> Do you know how I can overcome this and get the Protege 
> installed on my system?
> 
> My system runs Vista Ultimate and Java 1.6.0_05.
> 
> Thanks a lot for your time.
> 
> Kind regards,
> Linh
> 
> 
> 




More information about the protege-discussion mailing list