Search Mailing List Archives


Limit search to: Subject & Body Subject Author
Sort by: Reverse Sort
Limit to: All This Week Last Week This Month Last Month
Select Date Range     through    

[protege-discussion] This error was probably because OWL Vis could not find DOT application

Seenu Guddu gudduseenu at ymail.com
Thu Dec 18 12:33:44 PST 2008


Hi Sir,

 i am using the Windows Vista Premium(OS) in my Laptop. i have installed the Protege 4 Beta Version. i am facing the problem with this ....

I want to use “ontoviz” tab and “OWL viz” tab but I had problem, each time I want to use these tabs, I see this message: “an error related to DOT has occurred. This error was probably because OWL Viscould not find DOT application. Please ensure that the path to the DOT application is set properly”
What I should do? How can I set the path to the DOT application? 
 
i have gone through the FAQ's but i am not able to resolve this ..
 
when i try to open the  OWL viz” tab its not allowing me to do that and popup that message  (This error was probably because OWL Viscould not find DOT application. Please ensure that the path to the DOT application is set properly”)  and when i try to create OWL Class then i got the option button when  i click on the option button in that layout tab i have set the PATH (C:\Pragram Files\Graphviz 2.21\bin\dot) but the dot is exe file and when i set the path it throws the error is DOT.EXE HAS STOPPED WORKING OR CLOSE THE PROGRAME OR DEBUG THE PROGRAM ..
 
please help meout of this 
 
THANKS 
 
SeenuGuddu


      Add more friends to your messenger and enjoy! Go to http://messenger.yahoo.com/invite/
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mailman.stanford.edu/pipermail/protege-discussion/attachments/20081219/3280c043/attachment.html>


More information about the protege-discussion mailing list