Search Mailing List Archives


Limit search to: Subject & Body Subject Author
Sort by: Reverse Sort
Limit to: All This Week Last Week This Month Last Month
Select Date Range     through    

[protege-discussion] Problem installing Protégé

Geoffroy Philippart geoffmonica at rushpost.com
Wed Mar 12 10:18:31 PDT 2008


Thank you Nick.  I’m pretty illiterate when it comes to computers (other
than for normal use), so I’m not sure how to go about installing a non
installer version
  I’ll give that a try and if I can’t make it work out
I’ll see if I can use the installer version on my other laptop, which has
Windows XP.  

 

Monica

 

  _____  

From: protege-discussion-bounces at lists.stanford.edu
[mailto:protege-discussion-bounces at lists.stanford.edu] On Behalf Of Nick
Drummond
Sent: Wednesday, March 12, 2008 9:49 AM
To: User support for Core Protege and the Protege-Frames editor
Subject: Re: [protege-discussion] Problem installing Protégé

 

Monica, are you running Windows Vista?

 

I know there were issues with the installanywhere installer on Vista.

These are (being?) resolved now with the newest version of installanywhere.

 

If you want a non installer version of Protege4.0 you can download it as a
zip from [1].

 

Nick

 

[1]
http://protege.stanford.edu/download/prerelease-alpha/protege_4.0_equinox.zi
p

 

 

 

On 12 Mar 2008, at 13:40, Geoffroy Philippart wrote:





Hello there.  I have been trying to install Protégé but keep having this
problem: the pop-up window labeled “InstallAnywhere” gets to 99% of
completion and then it stops and says “Please select another location to
extract the installer to”.  I have tried numerous folders on my C drive with
the same result.  Any suggestions?  I have looked in the FQAs and didn’t
find a solution there.

 

I first tried installing Protégé 4.0 with Java VM.  I managed to download
files, but “install_protege.exe” wasn’t in any of them.  Since I then had
Java, I tried installing Protégé 4.0 without Java VM.  Same problem.  I have
just tried installing version 3.3.1 (basic) and the same thing happened.  I
always get to 99% of “InstallAnywhere” and then get that error asking me to
choose another location.

 

Thank you for any suggestions you may have.

 

Monica

_______________________________________________
protege-discussion mailing list
protege-discussion at lists.stanford.edu
https://mailman.stanford.edu/mailman/listinfo/protege-discussion

Instructions for unsubscribing:
http://protege.stanford.edu/doc/faq.html#01a.03 

 

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mailman.stanford.edu/pipermail/protege-discussion/attachments/20080312/3fdaf318/attachment.html>


More information about the protege-discussion mailing list