Search Mailing List Archives


Limit search to: Subject & Body Subject Author
Sort by: Reverse Sort
Limit to: All This Week Last Week This Month Last Month
Select Date Range     through    

[protege-discussion] OntoBase 3.3.3 release

Len Yabloko protege at ontospace.net
Thu Nov 6 14:57:58 PST 2008


The only thing I can think of is that OntoBase was compiled with JDK 1.6, but does not run on your JVM. What version do you use?

>
>Yes. I installed it as it was specified.
>Actually, first, I just extracted the content of the plugins directory 
>(the com.ngs folder) in my [Protege_DIR]\plugins directory, but it did 
>not work. After that I extracted the whole content of the zip files in 
>the Protege ROOT directory, which overrided the previously extracted 
>[Protege_DIR]\plugins\com.ngs directory.
>But as I mentioned before, the zip file that I downloaded from the
>http://projects.semwebcentral.org/frs/?group_id=147&release_id=337
>page, was called ontobase.zip and not OntoBase_3.3.3.zip. I suppose that 
>file is the correct one.
>
>Any idea what could be the problem?
>Do I need to install also the connectors.jar?
>Could you try to install the OntoBase plug-in on your computer in a 
>fresh Protege installation?
>
>Thanks,
>Csongor
>
>
>Len Yabloko wrote:
>> Csongor, 
>>
>> Thank you for trying to install OntoBase. Did you by any chance unzip it directly into /plugins instead of Protege root?
>>
>> The INSTALL says "Extract OntoBase_X.X.X.zip into Protege installation root directory."
>>
>> Please let me know.
>> Len
>>
>>   
>>> -----Original Message-----
>>> From: Csongor Nyulas [mailto:csongor.nyulas at stanford.edu]
>>> Sent: Thursday, November 6, 2008 03:24 PM
>>> To: protege at ontospace.net
>>> Subject: Re: [protege-discussion] OntoBase 3.3.3 release
>>>
>>> Hi,
>>>
>>> I was trying to install the new OntoBase plugin (v3.3.3, downloadable as 
>>> ontobase.zip), but it did not work. I followed all the instructions in 
>>> the INSTALL file but I did not manage to make the tab appear in the list 
>>> of available tab when opening the Project->Configure... menu. I tried it 
>>> in both owl and frames (.pint/.pont) ontologies, but with no success.
>>>
>>> Csongor
>>>
>>>
>>> Len Yabloko wrote:
>>>     
>>>> Sorry for double posting (I forgot to type the subject :-)
>>>>
>>>> Greetings!
>>>>
>>>> I would like to let everyone know about latest OntoBase 3.3.3 release available at http://projects.semwebcentral.org/projects/ontobase/
>>>>
>>>> It includes many bug fixes and usability improvements, but the main change is support for database engines can now be added or extended by implementing new JDBC protocol adapters. 
>>>>
>>>> I hope this forum is the right place for such announcements.
>>>>
>>>> Cheers
>>>> Len Yabloko
>>>> CEO, Next Generation Software
>>>>
>>>>
>>>>
>>>>
>>>> _______________________________________________
>>>> protege-discussion mailing list
>>>> protege-discussion at lists.stanford.edu
>>>> https://mailman.stanford.edu/mailman/listinfo/protege-discussion
>>>>
>>>> Instructions for unsubscribing: http://protege.stanford.edu/doc/faq.html#01a.03 
>>>>
>>>>
>>>>
>>>> _______________________________________________
>>>> protege-discussion mailing list
>>>> protege-discussion at lists.stanford.edu
>>>> https://mailman.stanford.edu/mailman/listinfo/protege-discussion
>>>>
>>>> Instructions for unsubscribing: http://protege.stanford.edu/doc/faq.html#01a.03 
>>>>   
>>>>       
>>>     
>>
>>
>>   
>
>





More information about the protege-discussion mailing list