Search Mailing List Archives


Limit search to: Subject & Body Subject Author
Sort by: Reverse Sort
Limit to: All This Week Last Week This Month Last Month
Select Date Range     through    

[protege-discussion] Error Starting Protege under Vista

riordan at cs.dal.ca riordan at cs.dal.ca
Fri Oct 24 01:25:59 PDT 2008


Hi Nick ... and thank you

Regretably the error does occur on startup on my Vista machine even with
the owlviz plugin removed. An identical configuration on my XP machine
starts correctly. Also Protege 3.4 beta starts correctly on my Vista
machine.

Denis

> Hi,
> You shouldn't be getting this error on startup - only when activating the
> OWLViz tab if it is not configured correctly (see [1]).
> Is this really happening when you start p4? If so you could disable OWLViz
> by removing it from protege's plugins folder.
>
> Nick
>
> [1] http://protegewiki.stanford.edu/index.php/OWLViz#Troubleshooting
>
> 2008/10/21 <riordan at cs.dal.ca>
>
>> Hello
>>
>> I am getting an error on starting Protege 4 on Vista - see below.
>>
>> Has anyone seen it? How can I get around it - (other than getting rid of
>> Vista) ??
>>
>> Denis
>>
>> cwd: C:\Program Files\Protege_4.0_beta
>> cmd: "C:\Program Files\Java\jre1.6.0_06\bin\java.exe" -Xms209715200
>> -Xmx20971520
>> 0 -Dosgi.clean=true -classpath "C:\Program
>> Files\Protege_4.0_beta\org.eclipse.os
>> gi.jar;C:\Program Files\Protege_4.0_beta\lax.jar;" com.zerog.lax.LAX
>> "C:/Program
>>  Files/Protege_4.0_beta/Protege.lax"
>> "C:/Users/Denis/AppData/Local/Temp/laxE5A3.
>> tmp"
>> Starting Protege 4 OWL Editor (Version 4.0.102)
>> Platform:
>>    Java: JVM 1.6.0_06-b02 Memory: 208M
>>    Language: en, Country: CA
>>    Framework: Eclipse (1.4.0)
>>    OS: WindowsVista (6.0)
>>    Processor: x86
>> Installed plugin Pellet Reasoner
>> Installed plugin DL Query Tab
>> Installed plugin Owlviz Plug-in
>> Installed plugin owleditor
>> Installed plugin The OWL API
>> Installed plugin Factplusplus Plug-in
>> Using OWL API version 2.2.1.914
>> Rebuilding entity indices...
>> ... rebuilt in 11 ms
>> loading http://www.co-ode.org/ontologies/pizza/2005/05/16/pizza.owl from
>> file:/C
>> :/Ontology/Pizza.owl
>> No mapping for http://protege.stanford.edu/plugins/owl/protege found.
>> java.net.ConnectException: Connection refused: connect
>> Setting active ontology to
>> http://www.co-ode.org/ontologies/pizza/2005/05/16/piz
>> za.owl
>> Rebuilding entity indices...
>> ... rebuilt in 2 ms
>> ... active ontology changed
>> None classified in 0ms
>> Error logged
>> uk.ac.man.cs.mig.util.graph.layout.dotlayoutengine.dotparser.TokenMgrError:
>> Lexi
>> cal error at line 1, column 27.  Encountered: "." (46), after : ""
>>        at
>> uk.ac.man.cs.mig.util.graph.layout.dotlayoutengine.dotparser.DotParse
>> rTokenManager.getNextToken(DotParserTokenManager.java:626)
>>        at
>> uk.ac.man.cs.mig.util.graph.layout.dotlayoutengine.dotparser.DotParse
>> r.jj_ntk(DotParser.java:450)
>>        at
>> uk.ac.man.cs.mig.util.graph.layout.dotlayoutengine.dotparser.DotParse
>> r.attr_stmt(DotParser.java:296)
>>        at
>> uk.ac.man.cs.mig.util.graph.layout.dotlayoutengine.dotparser.DotParse
>> r.stmt(DotParser.java:132)
>>        at
>> uk.ac.man.cs.mig.util.graph.layout.dotlayoutengine.dotparser.DotParse
>> r.graph(DotParser.java:107)
>>        at
>> uk.ac.man.cs.mig.util.graph.layout.dotlayoutengine.dotparser.DotParse
>> r.start(DotParser.java:72)
>>
>>
>> _______________________________________________
>> protege-discussion mailing list
>> protege-discussion at lists.stanford.edu
>> https://mailman.stanford.edu/mailman/listinfo/protege-discussion
>>
>> Instructions for unsubscribing:
>> http://protege.stanford.edu/doc/faq.html#01a.03
>>
> _______________________________________________
> protege-discussion mailing list
> protege-discussion at lists.stanford.edu
> https://mailman.stanford.edu/mailman/listinfo/protege-discussion
>
> Instructions for unsubscribing:
> http://protege.stanford.edu/doc/faq.html#01a.03
>





More information about the protege-discussion mailing list