Search Mailing List Archives


Limit search to: Subject & Body Subject Author
Sort by: Reverse Sort
Limit to: All This Week Last Week This Month Last Month
Select Date Range     through    

[protege-discussion] WebProtege and 3.4.1 login issue

Jennifer Vendetti vendetti at stanford.edu
Sun Aug 2 12:24:42 PDT 2009


Brad Cox wrote:
> The instructions didn't say if this needs a running servlet engine. 
> Previous was without one.

If you're compiling and running from Eclipse as described in the 
Developer's Guide on the wiki [1], you don't need to have a Servlet 
engine running because GWT will launch Jetty when you run with their 
hosted mode browser.

> With tomcat 5 running, I get the default tomcat page. Is that what I 
> should expect?

No.  If you've deployed to Tomcat and you enter 
http://localhost:8080/webprotege/WebProtege.html, you should see 
WebProtege's home page with the MyWebProtege tab that lists the 
available projects.  Please note that although we've uploaded a new WAR 
file to the website, we haven't announced this new build yet because 
we're in the process of updating the Administrator's Guide with the 
instructions for deploying to Tomcat.  The developer's guide is 
relatively complete though - at least to the extent that you should be 
able to get WebProtege running from Eclipse.  We'll be working on the 
docs tomorrow and Tues. of next week.

Jennifer

[1] http://protegewiki.stanford.edu/index.php/WebProtegeDevelopersGuide




More information about the protege-discussion mailing list