Search Mailing List Archives


Limit search to: Subject & Body Subject Author
Sort by: Reverse Sort
Limit to: All This Week Last Week This Month Last Month
Select Date Range     through    

[protege-discussion] Error using PROMPT tab

Timothy Redmond tredmond at stanford.edu
Mon Aug 17 11:04:32 PDT 2009


I don't know what is causing this problem though I don't use the prompt
extract functionality too much (I almost always use diff).  Is it
possible for you to send me (out of line if you like) enough information
for me to replicate the problem?

-Timothy


On Wed, 2009-08-12 at 15:04 -0300, Vivian Santos Silva wrote:
> Hi all,
> 
> I'm getting the following error while trying to save a Protege
> project, after executing some operations in the PROMPT tab, in the
> extraction mode:
> 
> ---------------------------------------------------------------------------
> Errors found performing operation.
> 
> 1. Failed to save file file:/C:/Users/admin/Desktop/
> 
>     ActinCytoskeletonOrganization.owl using Protege2Jena.
>         Exception class com.hp.hpl.jena.shared.BadURIException.
> Message: Only well-formed absolute URIrefs can be included in RDF/XML
> output: <h> Code: 58/REQUIRED_COMPONENT_MISSING in    SCHEME: A
> component that is required by the scheme is missing.
> 
>     See console and log for more details.
> ---------------------------------------------------------------------------
> 
> I've tried different ontologies and I always get the same error. Does
> anyone have any idea of what's causing that? I'm using Protege 3.4.1.
> 
> Thanks in advance,
> Vivian.
> 
> 
> _______________________________________________
> protege-discussion mailing list
> protege-discussion at lists.stanford.edu
> https://mailman.stanford.edu/mailman/listinfo/protege-discussion
> 
> Instructions for unsubscribing: http://protege.stanford.edu/doc/faq.html#01a.03




More information about the protege-discussion mailing list