Search Mailing List Archives


Limit search to: Subject & Body Subject Author
Sort by: Reverse Sort
Limit to: All This Week Last Week This Month Last Month
Select Date Range     through    

[protege-discussion] CreateProcess error

jad al ahal8 at hotmail.com
Tue Feb 24 04:09:57 PST 2009


You have to add the clasess and insstances to the Config window then mark the check boxes.

 

thanks 

-jad
 
> From: R.A.Ittoo at rug.nl
> To: protege-discussion at mailman.stanford.edu
> Date: Tue, 24 Feb 2009 12:33:45 +0100
> Subject: [protege-discussion] CreateProcess error
> 
> Hi
> I'm trying to run OntoViz to visualise an ontology.
> On the OntoViz tab, when I click on the Create Graph button, no graphs 
> are displayed.
> I analysed the stack trace and found that a "createprocess error =2; 
> system cannot find the file specified..." was being thrown
> I have checked and re-checked the path to the dot.exe which is 
> correct (i type the path on cmd prompt and it worked by itself).
> So, I don't know where the error could come from.
> I also tried to assign full control to the dot.exe to all users, but 
> still no solution
> 
> Can anybody please help?
> 
> thanks
> Ashwin
> University of Groningen
> The Netherlands
> _______________________________________________
> protege-discussion mailing list
> protege-discussion at lists.stanford.edu
> https://mailman.stanford.edu/mailman/listinfo/protege-discussion
> 
> Instructions for unsubscribing: http://protege.stanford.edu/doc/faq.html#01a.03 

_________________________________________________________________
Windows Live™ Hotmail®…more than just e-mail. 
http://windowslive.com/howitworks?ocid=TXT_TAGLM_WL_t2_hm_justgotbetter_howitworks_022009
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mailman.stanford.edu/pipermail/protege-discussion/attachments/20090224/b31c0daa/attachment-0001.html>


More information about the protege-discussion mailing list