Search Mailing List Archives


Limit search to: Subject & Body Subject Author
Sort by: Reverse Sort
Limit to: All This Week Last Week This Month Last Month
Select Date Range     through    

[protege-discussion] Mac Leopard / Prompt problem was Re: Memory problem?

Karin Verspoor Karin.Verspoor at ucdenver.edu
Wed Feb 25 15:51:33 PST 2009


Actually,  I just verified and I've been running the Protege Default  
L&F as well.  So maybe it's just a Protege 3.3.1/Prompt/Leopard  
interaction somewhere.

Interestingly, I changed the L&F to "Mac OSX", added the Prompt tab  
back in without any problem/error, switched the L&F back to Protege  
Default and got no error.  I did see the error again when I saved the  
project and reloaded (into the Protege Default L&F).

So, it looks like the "Mac OSX" L&F actually works better than the  
Protege Default L&F, at least as far as Prompt goes.

Sorry for those of you who are not on Macs and don't care about any of  
this!

Karin

On Feb 25, 2009, at 4:37 PM, Thomas Russ wrote:

>
> On Feb 25, 2009, at 3:28 PM, Karin Verspoor wrote:
>
>> For now, for us, the solution is a workaround: remove the Prompt tab
>> from the project.  If we need to use Prompt, we'll run Protege on
>> another OS.
>
> You might also be able to run on the Mac with Prompt by choosing a
> look-and-feel other than the standard Mac one.  You can pick the Look
> and Feel with the menu item
>    Window > Look and Feel >
>
> I run with the Protege Default L&F on my Mac.

-- 
Karin Verspoor, PhD
Research Assistant Professor
Center for Computational Pharmacology, University of Colorado Denver
PO Box 6511, MS 8303, Aurora, CO 80045 USA
karin.verspoor at ucdenver.edu / tel: (720) 279-4875 / campus: 4-3758





-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mailman.stanford.edu/pipermail/protege-discussion/attachments/20090225/7a048672/attachment.html>


More information about the protege-discussion mailing list