Search Mailing List Archives


Limit search to: Subject & Body Subject Author
Sort by: Reverse Sort
Limit to: All This Week Last Week This Month Last Month
Select Date Range     through    

[protege-discussion] OWLviz

mehtab afzal mehtabafzal at gmail.com
Sun Jul 19 21:58:16 PDT 2009


Hi,
    Have u installed the owlviz properly? ok leave it, i m sending u another
link, this link is about owl propviz. this software not only shows is-a
relationship but also shows the other relationships, and disjoint classes
also. have a look at this, i hope u will enjoy it.
http://www.wachsmann.tk/owlpropviz/


On Sun, Jul 19, 2009 at 1:29 AM, Nada Bajnaid <nbajnaid at yahoo.com> wrote:

>   Hi Mehtab
>   the problem is that there is no OWLviz tab on the screen eventhough when
> I make the classification no error message appears
>
> Thanx
>
> --- On *Sat, 7/18/09, mehtab afzal <mehtabafzal at gmail.com>* wrote:
>
>
> From: mehtab afzal <mehtabafzal at gmail.com>
> Subject: Re: [protege-discussion] OWLviz
> To: "User support for Core Protege and the Protege-Frames editor" <
> protege-discussion at lists.stanford.edu>
> Date: Saturday, July 18, 2009, 6:27 AM
>
>
>  hi Nada,
>             try to plug OWLVIZ with protege properly. did u set the path
> properly?
> press owlviz tab. on the right hand side, u will see the option button. set
> the path, C:\ program files\ATT\Graphviz\bin\dot.exe. now u will see the
> graphical representation.
>
> the other case could be like this. first, select the class from the
> hierarchy for which u want to see the graphical representation. then press
> owlviz tab, now u can see that.
>
> On Fri, Jul 17, 2009 at 4:52 AM, Nada Bajnaid <nbajnaid at yahoo.com<http://us.mc554.mail.yahoo.com/mc/compose?to=nbajnaid@yahoo.com>
> > wrote:
>
>>   Hello all,
>> I have installed the OWLviz plugin and when I make the "classify
>> taxonomy" it seems that it works and I can see two frames for the asserted
>> and inferred hierarchy but not in graphical representation. I also tried the
>> add the OWLviz tab from project-->configure but no tab appears
>>
>> Thanks
>> Nada
>>
>>
>> _______________________________________________
>> protege-discussion mailing list
>> protege-discussion at lists.stanford.edu<http://us.mc554.mail.yahoo.com/mc/compose?to=protege-discussion@lists.stanford.edu>
>> https://mailman.stanford.edu/mailman/listinfo/protege-discussion
>>
>> Instructions for unsubscribing:
>> http://protege.stanford.edu/doc/faq.html#01a.03
>>
>>
>
> -----Inline Attachment Follows-----
>
> _______________________________________________
> protege-discussion mailing list
> protege-discussion at lists.stanford.edu<http://us.mc554.mail.yahoo.com/mc/compose?to=protege-discussion@lists.stanford.edu>
> https://mailman.stanford.edu/mailman/listinfo/protege-discussion
>
> Instructions for unsubscribing:
> http://protege.stanford.edu/doc/faq.html#01a.03
>
>
>
> _______________________________________________
> protege-discussion mailing list
> protege-discussion at lists.stanford.edu
> https://mailman.stanford.edu/mailman/listinfo/protege-discussion
>
> Instructions for unsubscribing:
> http://protege.stanford.edu/doc/faq.html#01a.03
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mailman.stanford.edu/pipermail/protege-discussion/attachments/20090719/8e6002af/attachment.html>


More information about the protege-discussion mailing list