Search Mailing List Archives


Limit search to: Subject & Body Subject Author
Sort by: Reverse Sort
Limit to: All This Week Last Week This Month Last Month
Select Date Range     through    

[protege-discussion] DataMaster connection to SQL Server

Andrew Roberts andrew at thinkingbone.org
Thu May 21 05:10:59 PDT 2009


I seem unable to get Protege 3.4/DataMaster to make an ODBC connection to a
SQL2005 Electronic Patient Record datasource. For a start the UserDSN that I set
up does not appeat in the sorce pull down list and when I enter the IP
Address\Database name manually with my database logon and password Protege dies
and closes. As far as I can see the User DSN is OK:

Microsoft SQL Server ODBC Driver Version 03.85.1117

Data Source Name: EPR-REPOSITORY
Data Source Description: Test repository - static
Server: 10.128.136.212\Graphnet
Database: (Default)
Language: (Default)
Translate Character Data: Yes
Log Long Running Queries: No
Log Driver Statistics: No
Use Integrated Security: Yes
Use Regional Settings: No
Prepared Statements Option: Drop temporary procedures on disconnect
Use Failover Server: No
Use ANSI Quoted Identifiers: Yes
Use ANSI Null, Paddings and Warnings: Yes
Data Encryption: No

Has anyone experienced this? or is there some configuration I'm missing. The
header of the error log states:


# An unexpected error has been detected by HotSpot Virtual Machine:
#
#  EXCEPTION_ACCESS_VIOLATION (0xc0000005) at pc=0x7c911770, pid=1032, tid=5704

Thanks in expectation

andrew




More information about the protege-discussion mailing list