Search Mailing List Archives


Limit search to: Subject & Body Subject Author
Sort by: Reverse Sort
Limit to: All This Week Last Week This Month Last Month
Select Date Range     through    

[protege-discussion] OntoVIZ

Martin Malaquina martin.malaquina at active.com.uy
Wed May 27 12:27:49 PDT 2009


Cecilia:

I have the same operating system. 

You send the file protege.properties

//////////////////Start

#Protege Properties
#Wed May 27 15:39:44 UYT 2009
project_chooser.show=true
user.name=usuario-D
ProfileSelectionWizardPage.default=http\://protege.stanford.edu/plugins/owl/
OWLProfiles.owl\#OWL-DL
OWLViz.Dot.Path=C\:\\\\Program Files\\Graphviz 2.21\\bin\\dot
ui.sort.class.tree=true
ui.sort.slot.tree=true
labels.pretty_print=true
filechooser.last_directory=C\:\\Program Files\\Protege_3.4\\examples\\server
user.country=ES
SwitchableClassDefinitionType=edu.stanford.smi.protegex.owl.ui.cls.LogicClas
sDefinitionWidgetType
dot.font=Arial
edu.stanford.smi.protege.server.ServerPanel.host_name=crazyuno
dot.fontsize=-2
dot.command=C\:\\\\Program Files\\Graphviz 2.21\\bin\\dot
OntURIBase=http\://www.owl-ontologies.com
project_chooser.selected_card=File
history.projects.reopen=file\:/C\:/Program%20Files/Protege_3.4/examples/serv
er/metaproject.pprj
ui.welcomedialog.show=false
current.reasoner.class.name=edu.stanford.smi.protegex.owl.inference.pellet.P
rotegePelletOWLAPIReasoner
mainframe.rectangle=119 65 1152 720

////////End

Best regards

Martín.


-----Mensaje original-----
De: protege-discussion-bounces at lists.stanford.edu
[mailto:protege-discussion-bounces at lists.stanford.edu] En nombre de Cecilia
Zanni-Merk
Enviado el: miércoles, 27 de mayo de 2009 04:18 p.m.
Para: protege-discussion at mailman.stanford.edu
Asunto: [protege-discussion] OntoVIZ

Hello,

I have just installed Protégé 3.4 and I'm trying to use the OntoVIZ 
plug-in.

Although I have downloaded GraphVIZ (as indicated in the website) and 
modified the protege.properties file, everytime I launch Protégé, the 
protege.properties changes and all the modifications I have done are not 
there anymore.  It is something as if the original "protege.properties" 
file is restored when I launch Protégé.

I"m working on Windows Vista Service Pack 2, with my old XP machine 
everything worked fine ! (I miss XP :-( )

Thank you in advance for your help.

Cecilia

-- 
===============================================
Cecilia Zanni-Merk
LGeCo - INSA de Strasbourg
24 Bd de la Victoire
67084 Strasbourg - France
Phone: +33 3 88 14 47 00 (4864)

_______________________________________________
protege-discussion mailing list
protege-discussion at lists.stanford.edu
https://mailman.stanford.edu/mailman/listinfo/protege-discussion

Instructions for unsubscribing:
http://protege.stanford.edu/doc/faq.html#01a.03 




More information about the protege-discussion mailing list