Search Mailing List Archives


Limit search to: Subject & Body Subject Author
Sort by: Reverse Sort
Limit to: All This Week Last Week This Month Last Month
Select Date Range     through    

[protege-discussion] Problem with adding ontology to WebProtege site

Natsuda Kasisopha gift8201 at gmail.com
Wed Nov 11 00:23:24 PST 2009


Thank you to you all for your time to help!! The web protege is working!

Thanks you,

Nat

2009/11/10 Tania Tudorache <tudorache at stanford.edu>

>  Natsuda,
>
> In the metaproject, please add a description text for the project instance (any arbitrary text will do). There is a bug in Protege, that requires you to add a description for each project.
>
> Second thing is please make sure that in the metaproject, the location of your project instance points to a "pprj" file, _NOT_ an OWL file.
>
> The other error message (the null message) that you get might be related either to a misconfiguration or to a bug in WebProtege that was fixed. Where you able to solve this problem?
>
> Tania
>
>
>
> Timothy Redmond wrote:
>
>    "20/10/2009 10:29:48 AM edu.stanford.smi.protege.model.Project getProjectInstancesReader
> SEVERE: Unable to load project from: file:/C:/Program%20Files/Apache%20Software%20Foundation/Tomcat%205.5/nullprojects/metaproject/metaproject.pprj".
>
>
>  This line does not look good.  I am suspicious of the null at
>
>    nullprojects.
>
> This is probably what is wrong.  I will try to look at this later to see
> what this means.
>
> -Timothy
>
>
> On Tue, 2009-10-27 at 15:15 +0800, Natsuda Kasisopha wrote:
>
>
>  Hi,
>
> I looked at the Catalina server log and I found the following error
> which are suspecious
>
> "20/10/2009 10:29:48 AM edu.stanford.smi.protege.model.Project
> getProjectInstancesReader
> SEVERE: Unable to load project from: file:/C:/Program%20Files/Apache%
> 20Software%20Foundation/Tomcat%
> 205.5/nullprojects/metaproject/metaproject.pprj".
>
> I'm not sure whether the statement above is relate to my problem of
> imported ontology not displaying or not. Anyway I also attached the
> Catalina server log with this email as well.
>
> Please advice me on this matter.
>
> Regards,
> Natsuda
>
> 2009/10/22 Timothy Redmond <tredmond at stanford.edu> <tredmond at stanford.edu>
>
>         Actually one of the primary things that occur to me in this
>         case is whether the metaproject  is going in the right place.
>          I think that there is a log message that is displayed when
>         the metaproject is read that shows the location of the
>         metaproject.  Is that location identical to the place where
>         the  metaproject was placed?
>
>         In any case, it would  be nice to see the catalina logs.
>
>         -Timothy
>
>
>
>
>         On Oct 21, 2009, at 8:33 AM, Samson Tu wrote:
>
>                 Check what shows up in the Java console window for the
>                 server. Has an exception being thrown? Did the server
>                 try to load the project?
>
>                 Samson
>
>                 Natsuda Kasisopha wrote:
>                         Dear Jennifer,
>                         thank for your reply. i did restart the server
>                         but no changes on the page.
>                         Regards,
>                         Natsuda
>                         2009/10/21 Jennifer Vendetti
>                         <vendetti at stanford.edu
>                         <mailto:vendetti at stanford.edu> <vendetti at stanford.edu>>
>                           Hello Natsuda,
>                           You may have already done this, but just
>                         wondering if you restarted
>                           your server after you modified your
>                         metaproject?  This is a
>                           necessary step anytime you make
>                         modifications to the metaproject.
>                           Jennifer
>                           Natsuda Kasisopha wrote:
>                                   Hello Everybody,
>
>                                   Finally I got my webprotege page up
>                                 on the server and display
>                                   correctly. Thanks to you all for
>                                 supporting and being patient with
>                                   me :D Unfortunately I'm confronting
>                                 another problem with adding my
>                                   ontology to my webprotege site. I
>                                 created a project with Protege
>                                   for my ontology, then add the owl
>                                 file and it's project file to
>                                   the Webprotege's projects folder. I
>                                 also adding an instance int he
>                                   Metadata project for my ontology
>                                 project but my ontology is not
>                                   add on the list (example). How can I
>                                 fix this problem?
>
>                                   Thank you.
>                                   Natsuda
>
>                 _______________________________________________
>                 protege-discussion mailing list
>                 protege-discussion at lists.stanford.edu
>                 https://mailman.stanford.edu/mailman/listinfo/protege-discussion
>
>                 Instructions for unsubscribing:
>                 http://protege.stanford.edu/doc/faq.html#01a.03
>
>         _______________________________________________
>         protege-discussion mailing list
>         protege-discussion at lists.stanford.edu
>         https://mailman.stanford.edu/mailman/listinfo/protege-discussion
>
>         Instructions for unsubscribing:
>         http://protege.stanford.edu/doc/faq.html#01a.03
>
>
> _______________________________________________
> protege-discussion mailing listprotege-discussion at lists.stanford.eduhttps://mailman.stanford.edu/mailman/listinfo/protege-discussion
>
> Instructions for unsubscribing: http://protege.stanford.edu/doc/faq.html#01a.03
>
>  _______________________________________________
> protege-discussion mailing listprotege-discussion at lists.stanford.eduhttps://mailman.stanford.edu/mailman/listinfo/protege-discussion
>
> Instructions for unsubscribing: http://protege.stanford.edu/doc/faq.html#01a.03
>
>
>
> _______________________________________________
> protege-discussion mailing list
> protege-discussion at lists.stanford.edu
> https://mailman.stanford.edu/mailman/listinfo/protege-discussion
>
> Instructions for unsubscribing:
> http://protege.stanford.edu/doc/faq.html#01a.03
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mailman.stanford.edu/pipermail/protege-discussion/attachments/20091111/5458751c/attachment.html>


More information about the protege-discussion mailing list