Search Mailing List Archives


Limit search to: Subject & Body Subject Author
Sort by: Reverse Sort
Limit to: All This Week Last Week This Month Last Month
Select Date Range     through    

[protege-discussion] OpenCyc and Wordnet

vorapong chaichanamongkol vorapongch at yahoo.com
Wed Nov 25 09:48:32 PST 2009


Dear our colleages.
               I hope the standford'staff would corret the problem.I followed thorouth this projet for a long time since I was a Guest resercher at U.S.NIST.Now I still be working in Protege both of Protege 3 and 4 but still not be improved rightnow as far as I had experianced with it .I hope this project can be represented for the medical Knowledge representation all the world that the truth we can trust but found many problems.If you can trust any projectas, you can make a better Tool to prove this project and concepts are truth
             Many Thanks,
                V.Chaichnanaomongkol,MSc.,MD.
                Ped.Nephrologist,Sriphat Medical Center,CMU,Thailand.
                Medical Information Scientist and Engineer,
                Chief,Board of Medication Administrational Commitee.
                Chiangmai University,Thailand.

--- On Tue, 11/24/09, Timothy Redmond <tredmond at stanford.edu> wrote:

> From: Timothy Redmond <tredmond at stanford.edu>
> Subject: Re: [protege-discussion] OpenCyc and Wordnet
> To: "User support for Core Protege and the Protege-Frames editor" <protege-discussion at lists.stanford.edu>
> Date: Tuesday, November 24, 2009, 3:37 PM
> 
> There is temporarily a version of Protege 4.0 that will
> open this ontology (still has some performance problems) at
> [1].  I am hoping that we will do a Protege 4.0 build
> tomorrow and I will remove that file.
> 
> -Timothy
> 
> [1] http://smi-protege.stanford.edu/protege4/Protege4.zip
> 
> On Nov 23, 2009, at 1:38 AM, Soha Said wrote:
> 
> > 
> > still have problem in opening opencyc and wordnet
> using protege 4.
> > I have latest version of jre and installed it, then
> unistall protege 4 and install it again directing it to java
> subdirectory
> > My OS is vista, 8GB RAM, 64-bit windows vista,
> processor Quad 2.4GHZ
> > 
> > and still files doesn't open.
> > 
> > Is there somebody has this problem before?
> > and how they solve it?
> > Is there subsets of this files? so i can open a subset
> of this files
> > 
> > 
> > 
> > 
> > 
> > _______________________________________________
> > protege-discussion mailing list
> > protege-discussion at lists.stanford.edu
> > https://mailman.stanford.edu/mailman/listinfo/protege-discussion
> > 
> > Instructions for unsubscribing: http://protege.stanford.edu/doc/faq.html#01a.03
> 
> _______________________________________________
> protege-discussion mailing list
> protege-discussion at lists.stanford.edu
> https://mailman.stanford.edu/mailman/listinfo/protege-discussion
> 
> Instructions for unsubscribing: http://protege.stanford.edu/doc/faq.html#01a.03
> 


      



More information about the protege-discussion mailing list