Search Mailing List Archives


Limit search to: Subject & Body Subject Author
Sort by: Reverse Sort
Limit to: All This Week Last Week This Month Last Month
Select Date Range     through    

[protege-discussion] Protege 3.4.2 + DB yields <deleted frame> although frame not deleted

Tania Tudorache tudorache at stanford.edu
Wed Feb 3 16:47:50 PST 2010


Hi Oliver,

We have released today Protege 3.4.3 that contains the fix for the 
<deleted frames> problem. Please give it a try and let us know if it works.

Tania

Olivier Biot wrote:
> Thank you for confirming. I am looking forward to this patch :-)
>
> However I believe I did not have to delete instances to get these
> "<deleted frame>" messages. Even when moving classes in the hiearchy
> this happens at times.
>
> Best regards,
>
> Olivier
>
> On Fri, Jan 22, 2010 at 3:01 AM, Tania Tudorache <tudorache at stanford.edu> wrote:
>   
>> There is a cache bug for deletions for the database backend. Tim is fixing
>> it now.
>>
>> Fortunately, this is not a serious bug, just a cache problem. If you restart
>> Protege, the <delete frames> will not show up anymore.
>>
>> Tania
>>
>> Olivier Biot wrote:
>>     
>>> Is it possible that Protege 3.4.2 defaults the label text to "<deleted
>>> frame>" if it can't read it in time from the database? This is very
>>> confusing.
>>>
>>> I'm using rdfs:label for storing the label text for classes,
>>> properties and instances.
>>>       
> _______________________________________________
> protege-discussion mailing list
> protege-discussion at lists.stanford.edu
> https://mailman.stanford.edu/mailman/listinfo/protege-discussion
>
> Instructions for unsubscribing: http://protege.stanford.edu/doc/faq.html#01a.03
>
>   

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mailman.stanford.edu/pipermail/protege-discussion/attachments/20100203/99be8f52/attachment.html>


More information about the protege-discussion mailing list