Search Mailing List Archives


Limit search to: Subject & Body Subject Author
Sort by: Reverse Sort
Limit to: All This Week Last Week This Month Last Month
Select Date Range     through    

[protege-discussion] Webprotege - Help

Gokula VijayKumar avgvkin at gmail.com
Mon Aug 8 01:22:38 PDT 2011


Hi,

My question is that 'What is the best way to add definition of each class
and property in Webprotege?'

Regards,

Gokul.

On Mon, Aug 8, 2011 at 8:57 AM, Gokula VijayKumar <avgvkin at gmail.com> wrote:

> Hi Tania,
>
> Many thanks for your kind support. The WebProtege works fine now.
>
> Please let me know how to show Protege 'Documentation' feature in the
> WebProtege?
>
> Thanks and Regards,
>
> Gokul.
>
> On Fri, Aug 5, 2011 at 10:47 PM, Tania Tudorache <tudorache at stanford.edu>wrote:
>
>> **
>> Gokul,
>>
>> Please try the trouble shooting steps described in the Administrative
>> guide:
>> http://protegewiki.stanford.edu/wiki/WebProtegeAdminGuide#Troubleshooting
>>
>> The steps for installing the External server mode are here:
>>
>> http://protegewiki.stanford.edu/wiki/WebProtegeAdminGuide#Install_WebProtege_-_External_Server_Mode
>>
>> After you started the Protege server, make sure that you can connect with
>> a Protege desktop client to it using the same credentials as the ones used
>> by WebProtege (they are configured in the protege.properties file, default:
>> webprotege/webprotege)
>>
>> If you have a small number of projects, we can also host it temporarily on
>> the WebProtege demo server. Let me know if you are interested in this.
>>
>> Tania
>>
>>
>>
>>
>> On 08/05/2011 01:42 AM, Gokula VijayKumar wrote:
>>
>> Hi,
>>
>>  Can anybody help us to set-up Webprotege for our project like '
>> http://webprotege.stanford.edu/'? We do have little monetary funds to
>> support this process.
>>
>>  Please help and contact me ASAP.
>>
>>  Regards,
>>
>>  Gokul.
>>
>> On Thu, Aug 4, 2011 at 8:00 PM, Gokula VijayKumar <avgvkin at gmail.com>wrote:
>>
>>> Hi,
>>>
>>>  I am getting following pop-up error message after following the steps
>>> to install Webprotege in External Server Mode.
>>>
>>>  "There was an error retrieving ontologies from the server. Please try
>>> again"
>>>
>>>  Webprotege is working fine in Local mode. Can anybody help please?
>>>
>>>  Is there any detailed documentation to install Webprotege in External
>>> Server Mode?
>>>
>>>  Please help.
>>>
>>>  Regards,
>>>
>>>  Gokul.
>>>
>>>
>>
>> _______________________________________________
>> protege-discussion mailing listprotege-discussion at lists.stanford.eduhttps://mailman.stanford.edu/mailman/listinfo/protege-discussion
>>
>> Instructions for unsubscribing: http://protege.stanford.edu/doc/faq.html#01a.03
>>
>>
>>
>> _______________________________________________
>> protege-discussion mailing list
>> protege-discussion at lists.stanford.edu
>> https://mailman.stanford.edu/mailman/listinfo/protege-discussion
>>
>> Instructions for unsubscribing:
>> http://protege.stanford.edu/doc/faq.html#01a.03
>>
>>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mailman.stanford.edu/pipermail/protege-discussion/attachments/20110808/4fef4df6/attachment.html>


More information about the protege-discussion mailing list