Search Mailing List Archives


Limit search to: Subject & Body Subject Author
Sort by: Reverse Sort
Limit to: All This Week Last Week This Month Last Month
Select Date Range     through    

[protege-discussion] Collaboration menu missing in protege 3.3.1

Kulvatunyou, Boonserm n. boonserm.kulvatunyou at nist.gov
Thu Dec 1 10:41:29 PST 2011


Hi,

I just downloaded and installed Protégé 3.3.1 for windows and the Collaboration menu is missing. You can see the screen shot below (in case the mailing can display it). I have also tried v3.3 and it has the same problem. I also tried installing with both the JVM bundle download and No JVM download. They have the same problem. Also tried on different machines and encountered the same issue.

Anybody know a solution or run into the same issue? I also noticed that the installation directory also has some files missing like the run_protege_server.bat.

Note: I want to use the 3.3.x version b/c PROMPT does not work with 3.4.x.

Thank you very much.

------------------------------------------------------------------
Serm Kulvatunyou, Ph.D.
Researcher, Systems Integration Division
National Institute of Standards and Technology
Tel: 301-975-3720   Email: serm at nist.gov<mailto:serm at nist.gov>

[cid:image001.png at 01CCB02E.EE037550]
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mailman.stanford.edu/pipermail/protege-discussion/attachments/20111201/e684fcf8/attachment-0001.html>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: image001.png
Type: image/png
Size: 50996 bytes
Desc: image001.png
URL: <http://mailman.stanford.edu/pipermail/protege-discussion/attachments/20111201/e684fcf8/attachment-0001.png>


More information about the protege-discussion mailing list