Search Mailing List Archives


Limit search to: Subject & Body Subject Author
Sort by: Reverse Sort
Limit to: All This Week Last Week This Month Last Month
Select Date Range     through    

[protege-discussion] need help for opening error in Protege 3.4.x

Timothy Redmond tredmond at stanford.edu
Wed Dec 14 21:23:11 PST 2011


The resource

    http://purl.obolibrary.org/obo/OBI_0000283


is declared as an annotation property (in obsolete.owl) and as a class 
(in obi.owl).  Protege 4 can handle this type of pun but Protege 3 cannot.

-Timothy


On 12/14/2011 12:52 PM, Jie Zheng wrote:
> Hi,
>
> I assigned IDs to the ontology terms by lisp scripts (using Jena). 
> After that, the owl file has problem to be opened in protege 3.4.x 
> (Error with Metadata, OWL Classes and Properties tabs, see the 
> attached image). However, everything works fine with Protege 4.1. I 
> attached the error message and the ontology owl file.
>
> The script has been used for long time. Never has this issue before. I 
> have no clue it is a protege bug, or something wrong with the OWL file.
>
> Any help would be highly appreciated.
>
> Thanks,
>
> Jie
>
>
>
> _______________________________________________
> protege-discussion mailing list
> protege-discussion at lists.stanford.edu
> https://mailman.stanford.edu/mailman/listinfo/protege-discussion
>
> Instructions for unsubscribing: http://protege.stanford.edu/doc/faq.html#01a.03

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mailman.stanford.edu/pipermail/protege-discussion/attachments/20111214/765c67a2/attachment.html>


More information about the protege-discussion mailing list