Search Mailing List Archives


Limit search to: Subject & Body Subject Author
Sort by: Reverse Sort
Limit to: All This Week Last Week This Month Last Month
Select Date Range     through    

[protege-discussion] Jdk for WebProtege

Timothy Redmond tredmond at stanford.edu
Tue May 3 09:22:37 PDT 2011


WebProtege may currently use java 1.5 but this sure sounds like a java 5 
vs java 6 issue.  How was the webprotege.jar built?  Did the developer 
remember to build with java 5?  Forgetting to build with java 5 is a 
really easy mistake - I have done this myself many times.

-Timothy


On 05/02/2011 12:33 PM, Bill Dickinson wrote:
> On 5/2/2011 2:15 PM, Safran, Tracy (NIH/NCI) [C] wrote:
>> I installed Tomcat 5.5 with jdk1.5.0_10 and dropped in the 
>> webprotege.war.  I get back a "java.lang.UnsupportedVersionError: Bad 
>> version number in .class file" error.  I tried dropping it into JBoss 
>> 4.0.5 also, with the same result.  What jdk does the webprotege.war 
>> operate under?
>>
>> Tracy M. Safran
>> Contractor - SAIC Frederick
>> EVS support
>> 301-402-1537
>>
>> _______________________________________________
>> protege-discussion mailing list
>> protege-discussion at lists.stanford.edu
>> https://mailman.stanford.edu/mailman/listinfo/protege-discussion
>>
>> Instructions for unsubscribing: 
>> http://protege.stanford.edu/doc/faq.html#01a.03
> Tracy, it looks like jdk1.5.0_16 currently.  See this link: 
> http://protegewiki.stanford.edu/wiki/WebProtegeDevelopersGuide
>
>
> Bill
> _______________________________________________
> protege-discussion mailing list
> protege-discussion at lists.stanford.edu
> https://mailman.stanford.edu/mailman/listinfo/protege-discussion
>
> Instructions for unsubscribing: 
> http://protege.stanford.edu/doc/faq.html#01a.03




More information about the protege-discussion mailing list