Search Mailing List Archives


Limit search to: Subject & Body Subject Author
Sort by: Reverse Sort
Limit to: All This Week Last Week This Month Last Month
Select Date Range     through    

[protege-discussion] maponto problem

Jennifer Vendetti vendetti at stanford.edu
Wed May 18 10:39:33 PDT 2011


Hello,

Maponto was not developed at Stanford.  You could try contacting the 
plug-in author directly to see if they still offer support: 
http://www.cs.toronto.edu/semanticweb/maponto/contact.content.html.

According to their documentation, Maponto was developed for a much older 
version of Protege (version 3.0) - which is no longer supported - 
although it is still available for download here:

http://protege.cim3.net/download/old-releases/3.0/full/

Jennifer


On 5/18/2011 8:40 AM, emy ashry wrote:
> i am using protege 3.4, java verion is newer than 1.5, when i run 
> maponto tab there is one option appears : ontology to schema mapping, 
> i tried to enter files from your examples but when i press start no 
> action has done.
> i need a help, thanks
>
>
> _______________________________________________
> protege-discussion mailing list
> protege-discussion at lists.stanford.edu
> https://mailman.stanford.edu/mailman/listinfo/protege-discussion
>
> Instructions for unsubscribing: http://protege.stanford.edu/doc/faq.html#01a.03
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mailman.stanford.edu/pipermail/protege-discussion/attachments/20110518/23c86341/attachment.html>


More information about the protege-discussion mailing list