Search Mailing List Archives


Limit search to: Subject & Body Subject Author
Sort by: Reverse Sort
Limit to: All This Week Last Week This Month Last Month
Select Date Range     through    

[protege-discussion] Installation of Protege 3.4.7+VM 32bit failed

Restel, Hannes Hannes.Restel at isst.fraunhofer.de
Thu Nov 24 09:12:24 PST 2011


Hi,
i am running an Ubuntu 10.04 server with console only.

I tried to install the Protege 3.4.7. 32bit version with a bundled Java Virtual Machine from [1], but following errors occur:

-------
Preparing to install...
Extracting the JRE from the installer archive...
Unpacking the JRE...
Extracting the installation resources from the installer archive...
Configuring the installer for this system's environment...

Launching installer...

/tmp/install.dir.4837/Linux/resource/jre/bin/java: 2: Syntax error: end of file unexpected (expecting ")")
------

Whats wrong?

Some notes on that:

-          This error did not occur with the “normal” Protégé 3.4.7 installer 32bit without the bundled VM

-          This error did not occur with the Protégé 3.4.7 installer 64bit including the bundled VM on an Ubuntu 64bit 11.04


[1] http://protege.stanford.edu/download/protege/3.4/installanywhere/Web_Installers/InstData/Linux/VM/install_protege_3.4.7.bin

Thanks,
Hannes

M.Sc. Hannes Restel | Fraunhofer-Institut für Software- und Systemtechnik ISST
Sichere Business IT-Infrastrukturen, Wissenschaftl. Mitarbeiter
Steinplatz 2, 10623 Berlin, Germany
Telefon: +49 (0)30/24 306-324
mailto:hannes.restel at isst.fraunhofer.de
http://www.isst.fraunhofer.de<http://www.isst.fraunhofer.de/>

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mailman.stanford.edu/pipermail/protege-discussion/attachments/20111124/4aafb370/attachment-0001.html>


More information about the protege-discussion mailing list