Search Mailing List Archives


Limit search to: Subject & Body Subject Author
Sort by: Reverse Sort
Limit to: All This Week Last Week This Month Last Month
Select Date Range     through    

[protege-discussion] Error_Client-Server (Protegè WebProtege)

Tania Tudorache tudorache at stanford.edu
Wed Feb 1 16:54:42 PST 2012


Hi Roberta,

Please follow the steps in the WebProtege troubleshooting guide 
(http://protegewiki.stanford.edu/wiki/WebProtegeAdminGuide#Troubleshooting_the_External_Server_Mode), 
and report back the results. Please include also:
- the protege log file  (from protege install dir/logs/file with largest 
number), and
- catalina.out from tomcat/logs.

Thanks,
Tania

On 02/01/2012 02:22 AM, rperro88 at hotmail.com wrote:
>
>
> Hi!
> I've got a problem: I've installed the Protegè client-server version, 
> I create a new project on the protegè and then I modified the 
> metaproject, adding this new project in order to be able to visualize 
> this on the web application.
> I've modified the file properties to load projects from server, but 
> when I try to load these it appears this error : Load project Prova 
> failed.
> "Message: 500 The call failed on the server; see server log for 
> details ", I see also the log files, but there's no information about 
> this problem!
>
> thank you
> roberta
>
>
> _______________________________________________
> protege-discussion mailing list
> protege-discussion at lists.stanford.edu
> https://mailman.stanford.edu/mailman/listinfo/protege-discussion
>
> Instructions for unsubscribing: http://protege.stanford.edu/doc/faq.html#01a.03

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mailman.stanford.edu/pipermail/protege-discussion/attachments/20120201/a4fc3508/attachment.html>


More information about the protege-discussion mailing list