Search Mailing List Archives


Limit search to: Subject & Body Subject Author
Sort by: Reverse Sort
Limit to: All This Week Last Week This Month Last Month
Select Date Range     through    

[protege-discussion] DroolsTab Protege plug-in new version 5.1

Руслан Сорокин sorokin at oogis.ru
Sun Jan 29 04:16:44 PST 2012


Hello  Nadhashree!

Please, download from the web page "http://www.jboss.org/drools/downloads" a file

"drools-distribution-5.3.0.Final.zip" (click in the first row and last column the table on this page)

Unzip this in some folder. And in this folder you will find subfolder "binaries". Copy from this subfolder files:

antlr-runtime-x.x.jar,
            drools-compiler-x.x.x.Final.jar,
          drools-core-x.x.x.Final.jar,
          ecj-x.x.x.jar,
          knowledge-api-x.x.x.Final.jar,
          mvelx-x.x.x.y.jar

("x" denotes some number in the names of the files)

and put them into the "lib_ext" subfolder of the DroolsTab installation.

From the folder, where you have installed Protege_3.4.8, copy files:

protege.jar,
            looks.jar,
            unicode_panel.jar

and put them to the "lib_ext" subfolder of the DroolsTab installation.

In the folder, where you have installed Groovy there exsists a subfolder "ebeddable". Copy from this subfolder a file:

groovy-all-x.x.x.jar (instead of "x" there will be umbers in the names of the file)

and put it to the same "lib_ext" folder.

On the web page http://openmap.bbn.com/ click the "Downloads" link, accept license agreement, and download a file "openmap-5.0.zip". 
Unzip it to some folder. In this folder there will be a subfolder "lib". Copy from it a file:

openmap.jar

and put it to the same "lib_ext" folder.

Hope this helps. Feel free to write me if something is going wrong.

Sincerely,
  Ru

28.01.2012, в 18:04, nadhashree damodara написал(а):

> hi all,
> can anybody help me with the installation of drools tab? ... i'm not
> able to find the .jar files specified in the installation page
> anywhere in the package.. i have installed protege 3.4.8 and groovy
> 
> On 1/26/12, Ru <sorokin at oogis.ru> wrote:
>> Dear users!
>> 
>> New version of DroolsTab 5.1 published on:
>> 
>> http://oogis.ru/droolstab
>> 
>> What's new:
>> 
>> - this version based on latest versions of Protege-Frames, Drools and
>> OpenMap;
>> - many bug fixes;
>> - support for game scenarios.
>> 
>> Enjoy Protege-Drools-OpenMap synergism!
>> 
>> (DroolsTab is a Drools based spatial scenario simulation plug-in to Protege)
>> 
>> Sincerely,
>>   Ru
>> _______________________________________________
>> protege-discussion mailing list
>> protege-discussion at lists.stanford.edu
>> https://mailman.stanford.edu/mailman/listinfo/protege-discussion
>> 
>> Instructions for unsubscribing:
>> http://protege.stanford.edu/doc/faq.html#01a.03
>> 
> _______________________________________________
> protege-discussion mailing list
> protege-discussion at lists.stanford.edu
> https://mailman.stanford.edu/mailman/listinfo/protege-discussion
> 
> Instructions for unsubscribing: http://protege.stanford.edu/doc/faq.html#01a.03

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mailman.stanford.edu/pipermail/protege-discussion/attachments/20120129/4e584755/attachment.html>


More information about the protege-discussion mailing list