Search Mailing List Archives


Limit search to: Subject & Body Subject Author
Sort by: Reverse Sort
Limit to: All This Week Last Week This Month Last Month
Select Date Range     through    

[protege-discussion] import classes from bioportal error

Csongor Nyulas csongor.nyulas at stanford.edu
Tue Jan 31 12:22:59 PST 2012


Following up on this thread:
The fixes I talked about below were included in the recent Protege 3.4.8 
release, so those who installed the latest Protege version should not 
encounter problems with the Bioportal Import plugin.

Just FYI.

Csongor

On 12/9/2011 11:35 AM, Csongor Nyulas wrote:
> Hi Trish,
>
> I have made some fixes in the BP Import plugin, that I think solve the 
> issues you have reported, at least those that we were able to 
> reproduce together. However, I cannot guarantee that my fixes solve 
> ALL the problems people have faced and have reported on the different 
> Protege mailing lists (basically those problems that I could not 
> reproduce I could not try to fix either).
>
> Could you (and anybody else who would be interested) please test the 
> new version of the plugin? It would be very helpful for us to get 
> feedback related to how the current fixes cover all the bugs, and it 
> would help us to fix any outstanding issues before the upcoming 
> Protege release.
> The new version of the plugin is available for download from the 
> Protege wiki. Please follow the instructions at:
> http://protegewiki.stanford.edu/wiki/BioPortal_Import_Plugin#Download
>
> Thanks,
> Csongor
>
> On 11/14/2011 10:35 AM, Trish Whetzel wrote:
>> A few items I've noticed with the plugin are that after opening 
>> Protege to start building a new ontology, if only the class owl:Thing 
>> exists in the new ontology, the BioPortal panel opens and an ontology 
>> to import from can be selected, however the left-hand side of the 
>> panel remains empty. After one class is added, the tree hierarchy of 
>> the imported ontology was visible. However I was not able to get the 
>> plugin to work a second time. Also, when the tree hierarchy was 
>> displayed, the root node terms could not be expanded using the arrow 
>> icons, lower node terms could be expanded.  A final item I noticed is 
>> that some ontologies are listed as 'not explorable'.. why is this?  
>> Testing with Mac (OS 10.6.8) and Protege 3.4.7.
>>
>> Trish
>>
>>
>>
>>
>> _______________________________________________
>> protege-discussion mailing list
>> protege-discussion at lists.stanford.edu
>> https://mailman.stanford.edu/mailman/listinfo/protege-discussion
>>
>> Instructions for unsubscribing:http://protege.stanford.edu/doc/faq.html#01a.03
>
>
>
> _______________________________________________
> protege-discussion mailing list
> protege-discussion at lists.stanford.edu
> https://mailman.stanford.edu/mailman/listinfo/protege-discussion
>
> Instructions for unsubscribing: http://protege.stanford.edu/doc/faq.html#01a.03

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mailman.stanford.edu/pipermail/protege-discussion/attachments/20120131/a7b18d99/attachment.html>


More information about the protege-discussion mailing list