Search Mailing List Archives


Limit search to: Subject & Body Subject Author
Sort by: Reverse Sort
Limit to: All This Week Last Week This Month Last Month
Select Date Range     through    

[protege-discussion] Protégé 4.1 and JessTab configuration

Samson Tu swt at stanford.edu
Thu Nov 29 10:43:22 PST 2012


JessTab doesn't and will not work with Protege 4.1 at all. If you need 
to use JessTab, use Protege 3.x.

JessTab was implemented for the Protege frame representation. It works 
at all with Protege 3.x OWL only because Protege 3.x OWL entities are 
built on top of the underlying frame representation. Protege 4.x was 
built from ground up with OWL representation.

Samson

On 11/29/2012 6:50 AM, André Luiz Tietböhl Ramos wrote:
> Hello,
>
> I'm having trouble configuring JessTab with this Protégé version in
> ubuntu 12.04,  Jess is installed in /opt/jess.  Protégé 4.1 in
> /opt/Protege_4.1 and its plugins subdirectory contents is below,
>




More information about the protege-discussion mailing list