Search Mailing List Archives

Limit search to: Subject & Body Subject Author
Sort by: Reverse Sort
Limit to: All This Week Last Week This Month Last Month
Select Date Range     through    

[protege-owl] Refactor/Move resources to Namespace bug ?

Pekka Valta pekka.valta at
Mon Sep 18 12:50:27 PDT 2006

Hi Tania,
Easy to reproduce. Open an OWL ontology (e.g. pizza.owl). Pick 
"Tools/Refactor/Move resources to Namespace" wizard. Within wizard put Type 
of Entity=Classes, choose  Entities="Ice Cream" , Location (leave blank), 
pick Prefix=e.g. from the drop-down list "daml". Now you notice that prefix 
"daml" turns to red and Finish buttom is disabled.

Same result with Entity=properties and with prefixes predefinied through 
Metadata tab.



----- Original Message ----- 
From: "Tania Tudorache" <tudorache at>
To: "User support for the Protege-OWL editor" 
<protege-owl at lists.Stanford.EDU>
Sent: Monday, September 18, 2006 10:14 PM
Subject: Re: [protege-owl] Refactor/Move resources to Namespace bug ?

> Pekka,
> Can you please be more specific about this bug? When and where does it
> happen? In the ontology creation wizard, or in the Metadata tab, or
> somewhere else?
> If you give us more details, so that we can reproduce this, we will be
> able to fix it.
> Tania
> Pekka Valta wrote:
>>I'm using Protege build 332.
>>When I leave URL blank and select an existing namespace from the drop-down 
>>the selected namespace prefix turns to red and Finish buttom is disabled.
>>Logic ?
>>protege-owl mailing list
>>protege-owl at
> _______________________________________________
> protege-owl mailing list
> protege-owl at

More information about the protege-owl mailing list