Search Mailing List Archives


Limit search to: Subject & Body Subject Author
Sort by: Reverse Sort
Limit to: All This Week Last Week This Month Last Month
Select Date Range     through    

[protege-owl] SWRLTab Jess causes exception

Stefan Woods swoods at vub.ac.be
Thu Aug 2 16:28:27 PDT 2007


(corrected title of message - sorry for confusion)

>Hello All,
>
>I'm using SWRLTab and the jess rules engine. Entered a rule and actually got it working a while back (existing individual was "spotted" and used in rule to create new individual).
>
>Problem now is that I entered 60+ rules and about 200 individuals and Jess stopped working. when pushing the OWL + SWRL -> Jess button in the background I get a java.lang.classcast exception in thread "AWT-EventQueue-0".
>(see both screenshots)
>
>I'm using this to present the final case of my thesis which is due wednesday so needless to say I *really* need to get it working again ASAP!!!!
>Any help is greatly appreciated.
>Jess version is 70p1, protege 3.3 beta.
>
>Regards,
>
>Stefan
>

Stefan Woods
2e Licentie Toegepaste Informatica - avond/werkstudent
-------------- next part --------------
A non-text attachment was scrubbed...
Name: jess_in_swrltab1.jpg
Type: image/pjpeg
Size: 264621 bytes
Desc: not available
URL: <http://mailman.stanford.edu/pipermail/protege-owl/attachments/20070803/150a61f8/attachment.jpg>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: jess_in_swrltab2.jpg
Type: image/pjpeg
Size: 284544 bytes
Desc: not available
URL: <http://mailman.stanford.edu/pipermail/protege-owl/attachments/20070803/150a61f8/attachment-0001.jpg>


More information about the protege-owl mailing list