Search Mailing List Archives


Limit search to: Subject & Body Subject Author
Sort by: Reverse Sort
Limit to: All This Week Last Week This Month Last Month
Select Date Range     through    

[protege-owl] Problem with edu.stanford.smi.protegex.owl.ProtegeOWL

Nick Drummond nick.drummond at cs.manchester.ac.uk
Fri Aug 24 02:43:29 PDT 2007


Rafat,

I believe this is caused by trying to compile with an old version of  
Java.
You need java 1.5 to compile and run Protege.

Nick

On 24 Aug 2007, at 01:48, Rafat Sammour wrote:

>
> Dears,
>
>  I am developing an application using JBuilder that uses Protege  
> 3.2 APIs
>
>  I have the following in my code:
>
> import edu.stanford.smi.protegex.owl.model.*;
> import edu.stanford.smi.protegex.owl.ProtegeOWL;
>
>
>  but I have problem with the second line of the previous code that  
> the compiler
> doesn't accept the second import and says:
>
> " class file has wrong version 49.0 Should be 48.0 Please remove or  
> make it
> appears in the correct subdirectory of the classpath"
>
>  I appreciate your kind help,
>
>  Rafat
>
> _______________________________________________
> protege-owl mailing list
> protege-owl at lists.stanford.edu
> https://mailman.stanford.edu/mailman/listinfo/protege-owl
>
> Instructions for unsubscribing: http://protege.stanford.edu/doc/ 
> faq.html#01a.03




More information about the protege-owl mailing list