Search Mailing List Archives


Limit search to: Subject & Body Subject Author
Sort by: Reverse Sort
Limit to: All This Week Last Week This Month Last Month
Select Date Range     through    

[protege-owl] Problem with OWLdoc plug-in

Nick Drummond nick.drummond at cs.manchester.ac.uk
Tue Oct 14 05:38:11 PDT 2008


Hi,
OWLDoc appears to have rendered everything with its full uri.
It shouldn't be doing this.
When you look at your ontology in Protege do you see the full URIs?
Would it be possible to send your ontology so we can verify the behaviour?

Nick

2008/10/13 Eddy Vanderlinden <info at fadyart.com>

>  Dear,
>
> My problem is I don't get contents in the "content" pane of the
> documentation.
>
> Sorry to bother you with this but I really tried everything and am at the
> end of my trial possibilities.
>
> Following the hyperlinks in the pane "subnav" there should be html pages
> generated, but I don't succeed in having them generated neither.
>
> The same problem occurs even with the "pizza-exercice", when I generate the
> documentation the links from "subnav" pane to "content" pane don't work.
>
> If this can help, the output can be seen at
> http://www.fadyart.com/ontologies/index.html.
>
> Thank you in advance for you help.
>
> Kind regards
>
> Eddy
>
> _______________________________________________
> protege-owl mailing list
> protege-owl at lists.stanford.edu
> https://mailman.stanford.edu/mailman/listinfo/protege-owl
>
> Instructions for unsubscribing:
> http://protege.stanford.edu/doc/faq.html#01a.03
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mailman.stanford.edu/pipermail/protege-owl/attachments/20081014/7e121723/attachment.html>


More information about the protege-owl mailing list