Search Mailing List Archives

Limit search to: Subject & Body Subject Author
Sort by: Reverse Sort
Limit to: All This Week Last Week This Month Last Month
Select Date Range     through    

[protege-owl] Problem with OWLdoc plug-in

Eddy Vanderlinden info at
Wed Oct 22 11:24:23 PDT 2008

Hi Nick,

That was indeed what I was looking for.
It looks great and big thanks again for the efforts.
Sorry I could not express my needs in a more adequate way.

I very much appreciate your response !

Kind regards

  ----- Original Message ----- 
  From: Nick Drummond 
  To: User support for the Protege-OWL editor 
  Cc: Eddy Vanderlinden ; ontology online ; ontology-online at 
  Sent: Wednesday, October 22, 2008 4:04 PM
  Subject: Re: [protege-owl] Problem with OWLdoc plug-in

  Hi Eddy,

  I'm sorry you've had problems.
  I have tried this with Protege4.0 and OWLDoc seems to create the files with no problem.
  You can also try the online ontology browser [1] - ie you don't have to generate and then post the html - just point people to a page using the permalinks - eg [2].



  2008/10/20 Eddy Vanderlinden <info at>

    Hello collegues,

    Since I had to search for an alternative solution, I'm glad to inform you of that solution because I'm excited about it and think it might interest others.

    Please look at the site and consult their jOWL library, there are stoning solutions to visualise ontologies.

    Kind regards and thanks for you efforts.

      ----- Original Message ----- 
      From: Eddy Vanderlinden 
      To: protege-owl at 
      Sent: Thursday, October 16, 2008 8:19 PM
      Subject: Re: Problem with OWLdoc plug-in


      Since the addenda are taken away I try to respond to your request with hyperlinks:
      The previous version of the start of "finance" ontology:
      The actual one:
      The project:

      Even when I try to generate Java doc with the samle Pizza ontology, I don't succeed.

      Thanks in advance for you help.

      Kind regards

        ----- Original Message ----- 
        From: Eddy Vanderlinden 
        To: protege-owl at 
        Sent: Monday, October 13, 2008 7:37 PM
        Subject: Problem with OWLdoc plug-in


        My problem is I don't get contents in the "content" pane of the documentation.

        Sorry to bother you with this but I really tried everything and am at the end of my trial possibilities.

        Following the hyperlinks in the pane "subnav" there should be html pages generated, but I don't succeed in having them generated neither.

        The same problem occurs even with the "pizza-exercice", when I generate the documentation the links from "subnav" pane to "content" pane don't work.

        If this can help, the output can be seen at

        Thank you in advance for you help.

        Kind regards


    protege-owl mailing list
    protege-owl at

    Instructions for unsubscribing:

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the protege-owl mailing list