Search Mailing List Archives


Limit search to: Subject & Body Subject Author
Sort by: Reverse Sort
Limit to: All This Week Last Week This Month Last Month
Select Date Range     through    

[protege-owl] owlstab not showing under configure

loic Akebayeri-Ovoundaga akeloic at gmail.com
Sat Aug 15 03:40:30 PDT 2009


Hi,
I have installed protege v3.0 on my pc because I could only find a tutorial
for that version. Is it possible to add OWL-S plugin on the protege v4(I can
install it). is it the same procedure as protege v3.0? because before
installing the 3.0 version I had the 4.0 version and I could not figure out
how to add owls editor on that version.

thanks a lot for you reply

Loic


On 8/15/09, Jean-Marc Vanel <jeanmarc.vanel at gmail.com> wrote:
>
> 2009/8/15 loic Akebayeri-Ovoundaga <akeloic at gmail.com>
>
>>
>> Hi, I am trying to add the owls editor on protege. I have downloaded the
>> editor from semwebcentral(build 23).
>>
>>
>
> At semwebcentral they seems to have an old version.
> I advise to download Protégé v. 4 from :
>  http://protege.stanford.edu/download/registered.html#p4
>
>
> --
> Jean-Marc Vanel
> Consulting, services, training,
> Rule-based programming, Semantic Web
> http://jmvanel.free.fr/
>
> _______________________________________________
> protege-owl mailing list
> protege-owl at lists.stanford.edu
> https://mailman.stanford.edu/mailman/listinfo/protege-owl
>
> Instructions for unsubscribing:
> http://protege.stanford.edu/doc/faq.html#01a.03
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mailman.stanford.edu/pipermail/protege-owl/attachments/20090815/b4a6c370/attachment.html>


More information about the protege-owl mailing list