Search Mailing List Archives


Limit search to: Subject & Body Subject Author
Sort by: Reverse Sort
Limit to: All This Week Last Week This Month Last Month
Select Date Range     through    

[protege-owl] Protege server

Valeria Curbelo valeria.curbelo at active.com.uy
Tue Aug 18 13:23:20 PDT 2009


Hello all,

We have some problems with ours  projects that Protegé server loads.

This is our situation:

We are using Protégé 3.4 in client-server mode 

We have 2 folder with ontologies that the Protégé server loads at start up.

 If we make some changes (add one class) to one ontology and move it from
one folder to the other we don’t see the changes, is necessary to shut down
and start the server again to see the changes every time we move or copy
ontologies from one folder to another? 

 

Thanks a lot,

Valeria

 

 

__________________________________________________________________________


293_350

A_S_firma
Valeria Curbelo 
Responsable de Testing
 <http://www.active.com.uy/> www.active.com.uy
Bacacay 1320 bis | (598 2) 915 73 75
Montevideo - Uruguay

 

 

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mailman.stanford.edu/pipermail/protege-owl/attachments/20090818/b7df8f34/attachment.html>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: image001.jpg
Type: image/jpeg
Size: 3883 bytes
Desc: not available
URL: <http://mailman.stanford.edu/pipermail/protege-owl/attachments/20090818/b7df8f34/attachment.jpg>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: image002.jpg
Type: image/jpeg
Size: 2146 bytes
Desc: not available
URL: <http://mailman.stanford.edu/pipermail/protege-owl/attachments/20090818/b7df8f34/attachment-0001.jpg>


More information about the protege-owl mailing list