Search Mailing List Archives

Limit search to: Subject & Body Subject Author
Sort by: Reverse Sort
Limit to: All This Week Last Week This Month Last Month
Select Date Range     through    

[protege-owl] opening an OWL file in Protege 4 that was created using version 3.4

Martin O'Connor martin.oconnor at
Wed Mar 18 13:34:34 PDT 2009

Can you be more specific. What error do you get?


Vance wrote:

> Hello all,
> I have an OWL file that was created using Protege 3.4 but I'm unable 
> to open it in Protege 4. Any ideas/suggestions as to how to resolve this ?
> Vance
>protege-owl mailing list
>protege-owl at
>Instructions for unsubscribing: 

More information about the protege-owl mailing list