Search Mailing List Archives


Limit search to: Subject & Body Subject Author
Sort by: Reverse Sort
Limit to: All This Week Last Week This Month Last Month
Select Date Range     through    

[protege-owl] opening an OWL file in Protege 3.4 that was created using p4

babar shahzad babarathotmail at yahoo.com
Thu Mar 19 02:19:52 PDT 2009



Sorry to interrupt the thread.
I have a vice versa problem. I made ontology in p4, but it has problems when I try to open it in 3.4. The problems are that names of all classes & properties 
are just something else like DLQuery: OWLClass_00000003362763267,  DLQuery: ObjectProperty_00000003362763267,  & individuals:DLQuery: OWLClass_00000003362763267.

How can I open it in 3.4 properly ?    

Thank you for any kind of help


 
Babar Shahzad Chaudary, 
+358408532112         
Deptt of Information Processing
Science,
University of Oulu, Finland.



----- Original Message ----
From: Martin O'Connor <martin.oconnor at stanford.edu>
To: User support for the Protege-OWL editor <protege-owl at lists.stanford.edu>
Sent: Wednesday, March 18, 2009 11:08:02 PM
Subject: Re: [protege-owl] opening an OWL file in Protege 4 that was created using version 3.4

If you have enabled the SWRLTab in 3.4 for this ontoogy two files will 
automatically be inported (including the one below).

You can remove these imports [1] for P4.

Martin

[1] http://protege.cim3.net/cgi-bin/wiki.pl?SWRLTab#nidAIR

Vance wrote:

> Martin,
>  
> Thanks for responding. I see several messages such as the following 
> within the DOS command window (I'm using the Windows version of 
> Protege 4):
>  
> *No mapping for 
> **http://sqwrl.stanford.edu/ontologies/built-ins/3.4/sqwrl.owl** found.*
>
>
> --- On *Wed, 3/18/09, Martin O'Connor /<martin.oconnor at stanford.edu>/* 
> wrote:
>
>
>     From: Martin O'Connor <martin.oconnor at stanford.edu>
>     Subject: Re: [protege-owl] opening an OWL file in Protege 4 that
>     was created using version 3.4
>     To: "User support for the Protege-OWL editor"
>     <protege-owl at lists.stanford.edu>
>     Date: Wednesday, March 18, 2009, 4:34 PM
>
>
>     Can you be more specific. What error do you get?
>
>     Martin
>
>     Vance wrote:
>
>     > Hello all,
>     > 
>     > I have an OWL file that was created using Protege 3.4 but I'm
>     unable
>     > to open it in Protege 4. Any ideas/suggestions as to how to
>     resolve this ?
>     > 
>     > Vance
>     >
>     >
>     >------------------------------------------------------------------------
>     >
>     >_______________________________________________
>     >protege-owl mailing list
>     >protege-owl at lists.stanford.edu
>     <http://us.mc01g.mail.yahoo.com/mc/compose?to=protege-owl@lists.stanford.edu>
>     >https://mailman.stanford.edu/mailman/listinfo/protege-owl
>     >
>     >Instructions for unsubscribing:
>     http://protege.stanford.edu/doc/faq.html#01a.03
>     > 
>     >
>
>     _______________________________________________
>     protege-owl mailing list
>    protege-owl at lists.stanford.edu
>     <http://us.mc01g.mail.yahoo.com/mc/compose?to=protege-owl@lists.stanford.edu>
>    https://mailman.stanford.edu/mailman/listinfo/protege-owl
>
>     Instructions for unsubscribing:
>    http://protege.stanford.edu/doc/faq.html#01a.03
>
>
>------------------------------------------------------------------------
>
>_______________________________________________
>protege-owl mailing list
>protege-owl at lists.stanford.edu
>https://mailman.stanford.edu/mailman/listinfo/protege-owl
>
>Instructions for unsubscribing: http://protege.stanford.edu/doc/faq.html#01a.03 
>  
>

_______________________________________________
protege-owl mailing list
protege-owl at lists.stanford.edu
https://mailman.stanford.edu/mailman/listinfo/protege-owl

Instructions for unsubscribing: http://protege.stanford.edu/doc/faq.html#01a.03 



      



More information about the protege-owl mailing list