Search Mailing List Archives


Limit search to: Subject & Body Subject Author
Sort by: Reverse Sort
Limit to: All This Week Last Week This Month Last Month
Select Date Range     through    

[protege-owl] error between 3.4 and graphviz2.22.2?

Alexander J. Marsh amarsh at compendiabio.com
Thu Mar 19 06:27:39 PDT 2009


Not to pile on but I am seeing the same thing.  If anybody knows where I
can find an older version of graphviz, it would be greatly appreciated.


  ++alex

-----Original Message-----
From: protege-owl-bounces at lists.stanford.edu
[mailto:protege-owl-bounces at lists.stanford.edu] On Behalf Of Alan
Chappell
Sent: Wednesday, March 18, 2009 8:49 PM
To: protege-owl at lists.stanford.edu
Subject: Re: [protege-owl] error between 3.4 and graphviz2.22.2?

Tania Tudorache <tudorache <at> stanford.edu> writes:
> Hi Alan,
> 
> Graphviz 2.18 seems to run fine. I've installed GraphViz 2.22 and 
> something did not install right (it's true, I do run Linux). Even
typing 
> "dot -V", which should print the version in the console does not run 
> fine. Interestingly, OWLViz displays all nodes in the upper left
corner, 
> so something is working..
> 
> Based on the error message (I got a similar one), it might be that 
> something changed in the dot language, that is not backwards
compatible.
> 
> Tania

Well, good to know its not just me anyway! Thanks.

I know it worked with 2.20 because that's what I replaced. Too bad I
don't 
have that installer lying around. Luckily I do have 2.18.

This will make it hard for new users since graphviz doesn't have the old

versions on their distribution site. 

Alan



_______________________________________________
protege-owl mailing list
protege-owl at lists.stanford.edu
https://mailman.stanford.edu/mailman/listinfo/protege-owl

Instructions for unsubscribing:
http://protege.stanford.edu/doc/faq.html#01a.03 



More information about the protege-owl mailing list