Search Mailing List Archives


Limit search to: Subject & Body Subject Author
Sort by: Reverse Sort
Limit to: All This Week Last Week This Month Last Month
Select Date Range     through    

[protege-owl] Cannot find knowledgebase factory

Thurn, Martin (IS) martin.thurn at ngc.com
Mon Mar 23 09:18:12 PDT 2009


Thank you, that is what happened.

May I humbly suggest to the Protégé developers that you add the version/build number and "full" or "basic" to the filename of the installer when you release?

 - - Martin 
 

> -----Original Message-----
> From: protege-owl-bounces at lists.stanford.edu 
> [mailto:protege-owl-bounces at lists.stanford.edu] On Behalf Of 
> Tania Tudorache
> Sent: Friday, March 20, 2009 20:28
> To: User support for the Protege-OWL editor
> Subject: Re: [protege-owl] Cannot find knowledgebase factory
> 
> Martin,
> 
> Most likely you have downloaded and installed the Basic version of 
> Protege that has only support for frames.
> 
> Please download the full version of Protege that has also OWL support.
> 
> http://protege.stanford.edu/download/protege/3.4/full
> 
> Tania
> 
> 
> Thurn, Martin (IS) wrote:
> > I just installed Protégé 3.4_533.  When I try to open my 
> existing projects (which worked fine with 3.4_rc2), I get the error
> >
> > Cannot find knowledgebase factory: 
> edu.stanford.smi.protegex.owl.jena.JenaKnowledgeBaseFactory 
> >
> > I googled this error message but I did not find a solution 
> that applies to my situation.  
> >
> >  - - Martin 
> >



More information about the protege-owl mailing list