Search Mailing List Archives

Limit search to: Subject & Body Subject Author
Sort by: Reverse Sort
Limit to: All This Week Last Week This Month Last Month
Select Date Range     through    

[protege-owl] Bug using OWL + DB Backend

Tania Tudorache tudorache at
Tue Mar 31 16:31:07 PDT 2009


Timothy has fixed the bug. It was there from the beginning for all the 
global repositories stored in DB.

If you update from SVN, you should get the fix.


Tania Tudorache wrote:
> Simon,
> Thanks for the report. I was able to reproduce the problem. We'll look 
> into it.
> Tania
> Simon Paradies wrote:
>> Hi Tania,
>> I was able to narrow down the issue.
>> It happens if you try to import 
>> from a DB Repository (in my case, I built a global DB repository for all meta 
>> ontologies). It also happens in the download version (I have a original 
>> configuration there, hence the error first did not appear).
>> If you just load from the DB 
>> into Protege (without importing anything), everything is OK.
>> So if you want to reconstruct the error, create a global DB repository of 
>> and let it be the first 
>> repository which is used for imports.
>> Yet, I haven't checked if this also happens when using local repositories.
>> Cheers
>> Simon
>> _______________________________________________
>> protege-owl mailing list
>> protege-owl at
>> Instructions for unsubscribing: 
> _______________________________________________
> protege-owl mailing list
> protege-owl at
> Instructions for unsubscribing: 

More information about the protege-owl mailing list