Search Mailing List Archives


Limit search to: Subject & Body Subject Author
Sort by: Reverse Sort
Limit to: All This Week Last Week This Month Last Month
Select Date Range     through    

[protege-owl] Adding deprecated anotation causes Error while parsing ontology created in Protege4.0.2 with OWLAPI when reopening ontology

Timothy Redmond tredmond at stanford.edu
Tue Apr 20 11:58:49 PDT 2010


Have you tried in Protege 4.1?  If it fails there could you send the 
ontology (out of line if you are worried about intellectual property)?  
It is less likely to be fixed in Protege 4.0 but I could take a peek at 
that also if you send the file.

-Timothy


On 04/20/2010 08:52 AM, Karin Michel wrote:
> Hi,
> I'm using Protege4.0.2 because I need to use the SKOS plugin, 
> everything was working well until I used the deprecated annotation 
> available in built-in SKOS anotations
>
> Since, I can't load my file file I get the following errors :
> RDFXMLParser
> org.coode.owl.rdfxml.parser.OWLRDFXMLParserMalformedNodeException: 
> missing owl:object triple.
> OWLFunctionalSyntaxOWLParser
> org.coode.owl.functionalparser.ParseException: Encountered "<" at line 
> 1, column 1.
> Was expecting one of:
>     "Ontology" ...
>     "Namespace" ...
>      (Line 0)
> etc.
> I read following message which speaks of similar problem : 
> https://mailman.stanford.edu/pipermail/protege-owl/2009-August/012010.html
> But it doesn't help me.
>
> I tried to uninstall/reunistall Protege 4.0.2. same problem. I can 
> load without any problem another ontology or the same file from a 
> backup but when I tried to continue editing it, I got the same error 
> once I use the «deprecated» anotation field .
> Any idea of what the problem could be ?
> Thanks
> Karin
> Taxonomist at SNC-Lavalin
>
>
> _______________________________________________
> protege-owl mailing list
> protege-owl at lists.stanford.edu
> https://mailman.stanford.edu/mailman/listinfo/protege-owl
>
> Instructions for unsubscribing: http://protege.stanford.edu/doc/faq.html#01a.03
>    

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mailman.stanford.edu/pipermail/protege-owl/attachments/20100420/79824b28/attachment.html>


More information about the protege-owl mailing list