Search Mailing List Archives


Limit search to: Subject & Body Subject Author
Sort by: Reverse Sort
Limit to: All This Week Last Week This Month Last Month
Select Date Range     through    

[protege-owl] Protege 3/4.1 compatibility issue

Jennifer Vendetti vendetti at stanford.edu
Thu Aug 19 12:41:29 PDT 2010


Hello Ely,

Protege 4.1 supports OWL 2, but the Protege 3 series only supports OWL 
1.0.  If you're trying to open an ontology with OWL 2 constructs in 
Protege 3.4.1, this is probably the source of your issues.  A minor note 
- if you use Protege 3, you should try to upgrade to 3.4.4.  3.4.1 is an 
older version that is no longer supported.

Jennifer


On 8/19/2010 12:04 PM, Ely Edison Matos wrote:
>
> Hello,
>
> I'm saving a simple ontology ("family", from w3c owl2 primer) using 
> Protégé 4.1beta with RDF/XML syntax. But I'm not getting it opened at 
> Protégé 3.4.1. Do you know about some compatibility issue about these 
> formats?
>
> Thanks,
>
> Ely Matos
>
> UFJF/Brazil
>
>
>
> No virus found in this outgoing message.
> Checked by AVG - www.avg.com
> Version: 9.0.851 / Virus Database: 271.1.1/3081 - Release Date: 08/19/10 03:35:00
>
>    
>
>
> _______________________________________________
> protege-owl mailing list
> protege-owl at lists.stanford.edu
> https://mailman.stanford.edu/mailman/listinfo/protege-owl
>
> Instructions for unsubscribing: http://protege.stanford.edu/doc/faq.html#01a.03
>    
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mailman.stanford.edu/pipermail/protege-owl/attachments/20100819/458ef227/attachment.html>


More information about the protege-owl mailing list