Search Mailing List Archives


Limit search to: Subject & Body Subject Author
Sort by: Reverse Sort
Limit to: All This Week Last Week This Month Last Month
Select Date Range     through    

[protege-owl] Protege OWL API with Protege 4.1

Thomas Russ tar at isi.edu
Tue Aug 31 09:09:01 PDT 2010


Protege 4.x uses the OWL-API instead of the Protege OWL API.  If you  
need to use the Protege OWL API, then you will need to go with Protege  
3.x.  Otherwise you will have to use the OWL-API version 3 instead.

On Aug 31, 2010, at 2:15 AM, Luiz Olavo Bonino wrote:

> Dear all,
>
> I'd like to start using the Protege OWL API in a project. However,  
> I'm finding problems finding the
> edu.stanford.smi.protegex.owl. I installed the Protege 4.1 for Mac  
> and the plugin folder has the files:
> - org.coode.dlquery.jar,
> - org.coode.owlviz.jar,
> - org.protege.editor.owl.jar,
> - org.protege.ontograf.jar,
> - org.semanticweb.HermiT.jar and
> -org.semanticweb.owl.owlapi.jar.
>
> And none of these jars contains the the class with the path
> edu.stanford.smi.protegex.owl .
>
> Do I need to install Protege 3.4.4? If so, then I can't use the  
> support for OWL 2.0, right?
>
> -- 
> _______________
> Luiz
> _______________________________________________
> protege-owl mailing list
> protege-owl at lists.stanford.edu
> https://mailman.stanford.edu/mailman/listinfo/protege-owl
>
> Instructions for unsubscribing: http://protege.stanford.edu/doc/faq.html#01a.03




More information about the protege-owl mailing list