Search Mailing List Archives

Limit search to: Subject & Body Subject Author
Sort by: Reverse Sort
Limit to: All This Week Last Week This Month Last Month
Select Date Range     through    

[protege-owl] problems installing Protege 3.4 on a windows 7 machine

Bo De Lange bodelange at
Tue Nov 2 07:38:23 PDT 2010

Hi there,

I'm having trouble installing Protege 3.4.3 or 3.4.4 on a new windows 7 x64
machine. I've succesfully installed Java (so I'm told by my
terminal C:\Users\Bo>java -version  java version "1.6.0_21"   Java(TM) SE
Runtime Environment (build 1.6.0_21-b07)   Java HotSpot(TM) 64-Bit Server VM
(build 17.0-b17, mixed mode), but when I try to install Protege I get: Could
not fin a valid Java virtual machine to load. You may need to reinstall a
supported Java virtual machine. Tried it with Java 1.6.0_21 and 1.6.0_22.
Any help appreciated.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the protege-owl mailing list