Search Mailing List Archives


Limit search to: Subject & Body Subject Author
Sort by: Reverse Sort
Limit to: All This Week Last Week This Month Last Month
Select Date Range     through    

[protege-owl] Newbie question get error when trying to upgrade owel editor

Timothy Redmond tredmond at stanford.edu
Fri Nov 12 08:15:33 PST 2010


I am wondering if this has something to do with windows file locking.  I 
am going to need to try this on a windows vista machine and I think I 
should be able to have a shot at this today.

There are a couple of other possibilities.  There was a problem with the 
owleditor upgrade which I fixed a couple of days ago.  The message you 
are getting on the console is not informative but this could be the 
problem.  I suspect from the timing of your e-mail that this is not the 
cause.  Second, it could be a permissions problem.  But this is 
inconsistent with your statement that you have "succeeded in downloading 
and installing other plugins".   I will try the experiment and see what 
happens.

-Timothy


On 11/11/2010 11:19 AM, John Armstrong wrote:
>
> Hi all,
>
> I downloaded protégé-owl 4.10 (build 213) a couple days am 
> successfully using it to view and create owl ontologies.
>
> However, each time I start up I get a dialog box inviting me to 
> upgrade the owl editor and when I accept I get an error in the console 
> window:
>
> C:\Program Files\Protege_4.1_beta>java 
> -Dlog4j.configuration=file:log4j.xml -Den
>
> tityExpansionLimit=100000000 -Dfile.encoding=utf-8 
> -Dorg.protege.plugin.dir=plug
>
> ins -classpath bin/felix.jar;bin/ProtegeLauncher.jar 
> org.protege.osgi.framework.
>
> Launcher
>
> Starting Protege 4 OWL Editor (Version 4.1.0, Build = 213)
>
> Platform:
>
>     Java: JVM 1.6.0-oem-b104 Memory: 66M
>
>     Language: en, Country: US
>
>     Framework: Apache Software Foundation (1.5)
>
>     OS: windowsvista (6.0)
>
>     Processor: x86
>
> Installed plugin Pellet Reasoner Plug-in
>
> Installed plugin Browser View (OWLDoc)
>
> Installed plugin Dlquery
>
> Installed plugin Existential Tree
>
> Installed plugin Owlviz Plug-in
>
> Installed plugin The Protege 4 OWL Editor
>
> Installed plugin OntoGraf Plug-in
>
> Installed plugin HermiT Reasoner
>
> Installed plugin The OWL API
>
> Downloading OWL Editor
>
> Copying OWL Editor
>
> Could not safely install new version of the plugin.
>
> Could not install plugin
>
> Using OWL API version 3.1.0.20069
>
> I can't capture the full version ids of the old and new editor 
> versions but descriptions are:
>
> Old: v4.1.0 Build 213 - 26 Oct, 2010
>
> New:  v4.1.0 Update Build 213 - 4 Nov, 2010
>
> I have succeeded in downloading and installing other plugins, just not 
> the editor.
>
> -- John
>
>
> _______________________________________________
> protege-owl mailing list
> protege-owl at lists.stanford.edu
> https://mailman.stanford.edu/mailman/listinfo/protege-owl
>
> Instructions for unsubscribing: http://protege.stanford.edu/doc/faq.html#01a.03

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mailman.stanford.edu/pipermail/protege-owl/attachments/20101112/5ba53bef/attachment.html>


More information about the protege-owl mailing list