Search Mailing List Archives


Limit search to: Subject & Body Subject Author
Sort by: Reverse Sort
Limit to: All This Week Last Week This Month Last Month
Select Date Range     through    

"Error: you took too long to login" on every attempt

Erik Andrew Goldman egold at stanford.edu
Wed Apr 4 17:55:22 PDT 2007


I have WebAuth running on my Ubuntu server, authenticating SUNet IDs
through Stanford.  Everything was working just fine, I could log in and
use my web apps from both my computer and other computers in my dorm.  I
told some friends to test out a web app that I had written that used
WebAuth for identifcation and authorization.

Several friends reported that before they had a chance to login, the
server had told them that they took too long to log in.  When I tried to
log in from my computer later, it gave me the same error.
Restarting apache, deleting the server token cache and keyring, and
restarting my browser do nothing.  Does anyone have any idea what's
wrong?

You can see the server at http://juffowup.stanford.edu/uploadmenu

Thanks!
-Erik




More information about the webauth-info mailing list